Operator Console (Split Tree View) shortcut missing for specific users (NETIQKB71792)

  • 7771792
  • 03-Sep-2009
  • 03-Jun-2011

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x

Situation

When logged in as one user the Operator Console (split tree view) shortcut is missing. However, when other users on the same machine log in they are able to see the shortcut.

Resolution

The Operator Console (split tree view) button is actually a shortcut to launch the Operator Console in a specific mode, Split Tree View mode. In some rare instances, this shortcut may be missing in one profile on a machine, and not missing in another profile on a machine.

In order to resolve this issue, you will need to copy the shortcut, and then put a copy of it into C:\Documents and Settings\All Users\Start Menu\Programs\NetIQ\AppManager

Cause

This may occur if the shortcut has been moved on the system so that it is not in the All Users directory for the start menu.

Additional Information

Formerly known as NETIQKB71792