Environment
Directory & Resource Administrator 8.1 SP2
Directory & Resource Administrator 8.5x
Directory & Resource Administrator 8.6x
Situation
Resolution
This issue is resolved in DRA 8.6 SP1. In SRA 8.6 SP1 we no longer require agents for last log on collection. IF you cannot apply DRA 8.6 SP1 on this time, you need to add OnePointAgent to the firewall exceptions list on each Domain Controller. It the problem still occurs you will need Configuring DCOM on the Domain Controllers.
Steps to add the OnePointAgent to the exceptions list
1. On the Start menu, click Settings > Control Panel > Windows Firewall
2. Click change settings > Exceptions tab
3. Look for OnePointAgent.exe in the list. If it is not on the list click the add program button, Browse to C:\Program Files\OnePointAgent select OnePointAgent.exe (if 64 bit server C:\Program Files (x86)\OnePointAgent).
Configuring DCOM on Domain Controllers
1. On the Start menu, click Settings > Control Panel.
2. Open Administrative Tools, then open Component Services.
3. Expand Component Services > Computers > My Computer > DCOM Config.
4. Select OnePointAgent.
5. On the Action menu, click Properties.
6. On the General tab in the Authentication Level area, ensure Packet is selected.
7. On the Security tab in the Access Permissions area, click Edit.
8. Ensure the Distributed COM Users group is present. If it is not present, add it. If the Everyone group is present, remove it.
9. Ensure that the Distributed COM Users group (OR anyone who Is accessing DRA) has Local and Remote Access permissions.
10. On the Security tab in the Launch and Activation Permissions area, click Edit.
11. Ensure the Distributed COM Users group (OR anyone who Is accessing DRA) is present. If it is not present, add it. If the Everyone group is present, remove it.
12. Ensure that the Distributed COM Users group has the following permissions:
1. Local Launch
2. Remote Launch
3. Local Activation
4. Remote Activation
13. Apply the changes.
Cause
The cause of this issue is that OnePointAgent is blocked by the windows firewall, on your Domain Controllers. Or DCOM is not configured correctly for the OnePointAgent on the Domain Controllers.