Can GPA 6.0 or GPA 6.1 install on windows 7 or Server 2008 R2 (NETIQKB71757)

  • 7771757
  • 26-Aug-2009
  • 22-Jan-2010

Environment

Group Policy Administrator 6.1 - GPA
Group Policy Administrator 6.0 - GPA

Windows 7
Windows 2008 R2

 

Situation

Will GPA 6.0 or GPA 6.1 install on windows 7 or Server 2008 R2

Resolution

GPA 6.0 or 6.1 cannot be installed Sever 2008 R2 or Windows 7 both use the same updated version of GPMC (delivered in RSAT).

The installer fails and if you  upgrade to Windows 7 after installing GPA, you will find the version of GPMC will not be compatible. Full support for GPA 6.0 and 6.1 on Server 2008 R2 or windows 7 is included in a future verison of GPA due to the new GPMC which is incompatabile with GPA 6.0 or 6.1.

Additional Information

Formerly known as NETIQKB71757

For more information, please refer to the NetIQ support site or subscribe to product updates via Qmmunity.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.