Navigation Pane and/or the Status panes are missing in the Control Center Console (NETIQKB71743)

  • 7771743
  • 21-Aug-2009
  • 09-Feb-2011

Environment

NetIQ Control Center 7.0.x

Situation

Navigation Pane and/or the Status panes are missing in the Control Center Console
Navigation Pane and/or the Status panes are missing in the Control Center Console for some users
The Status Pane has disappeared from the Control Center Console for some users.

Resolution

In order to correct this problem perform the following steps on the machine where the user is experiencing the problem:

Delete the navgroups.xml and toolbar.xml file from the :

    • Documents and Settings\<User Name>\Local Settings\Application Data\NetIQ\AppManager Control Center

Restart the Control Center Console.

Cause

This problem may occur if the personal settings profile files have become corrupted and need to be reset for the logged in user.

Additional Information

Formerly known as NETIQKB71743

The deleted files will be recreated the next time the user logs in to the Control Center.