"Failed to connect to server %SQLServerName%; Column 'AccountSID' does not belong to table Table." (NETIQKB71731)

  • 7771731
  • 20-Aug-2009
  • 09-Feb-2011

Environment

NetIQ Control Center 7.0.4

Situation

"Failed to connect to server %SQLServerName%; Column 'AccountSID' does not belong to table Table."
Logging into Control Center 7.0.4 console gets error: "Failed to connect to server %SQLServerName%; Column 'AccountSID' does not belong to table Table."

Resolution

For the first scenario, please run the 7.0.4 update (AM704_Update_Setup.exe) on all Control Center UI machines.

For the second scenario, please contact NetIQ Technical Support and reference this NetIQ kb article for resolution

Cause

This error is caused by 1 of the following 2 scenarios:

  1. Control Center has been upgraded to 7.0.4, but the Control Center Console has NOT.
  2. Your NQCCDB database did not get updated by the installer.

Additional Information

Formerly known as NETIQKB71731