What are the hardware, software, and network requirements for CGGP 3.5? (NETIQKB71709)

  • 7771709
  • 18-Aug-2009
  • 15-Mar-2013

Environment

Change Guardian for Group Policy 3.5

Situation

What are the hardware, software, and network requirements for NetIQ Change Guardian for Group Policy 3.5?

Resolution

Change Guardian for Group Policy requires an existing installation of Security Manager 6.0 Service Pack 2 or later. Ensure you have installed or upgraded your Security Manager environment before you install Change Guardian for Group Policy. Unlike standard production deployments of Security Manager, you can install all Security Manager components on the same server. Change Guardian for Group Policy components do not require a significant amount of memory or hard drive space. You do not need any additional hardware to run Change Guardian for Group Policy in your Security Manager environment.

For more information about Security Manager hardware and software requirements, see the Installation Guide for NetIQ Security Manager.

Additional Information

Formerly known as NETIQKB71709

You must install a Security Manager Agent on Domain Controllers you wish to monitor for Change Guardian for Group Policy to work.


Feedback service temporarily unavailable. For content questions or problems, please contact Support.