Unable to view a KS in the Operator Console after it has been imported successfully (NETIQKB71698)

  • 7771698
  • 14-Aug-2009
  • 24-Aug-2009

Environment

AppManager 7.x

Situation

After checking in a Knowledge Script to the Repository I receive a message stating that the KS was successfully imported. However, I am still not able to view the it in the Operator Console

Resolution

AMAdmin Knowledge Scripts are only visible to users who have been defined in Security Manager with Administrator's role, Or you can modify the KS in the Developers Console and change it so it is not defined as an Admin KS.  This option is available under View\Properties.

Cause

The logged may not have the necessary persmission to view AMAdmin Knowledge Scripts.

Additional Information

Formerly known as NETIQKB71698