Environment
NetIQ AppManager 7.x
NetIQ AppManager 8.x
NetIQ AppManager 9.x
Situation
The AppManager Client Resource Monitor service stops immediately after the service is started.
The AppManager Client Resource Monitor service can not be started.
Error: 'RPC error initialization failed with 1713' When Attempting to Start the AppManager Client Resource Monitor service
The AppManager Client Resource Monitor service can not be started.
Error: 'RPC error initialization failed with 1713' When Attempting to Start the AppManager Client Resource Monitor service
Resolution
In order to address the above described issues modify the Viruscan On-Access scan properties as follows:
- Add NetIQ AppManager Client Resource Monitor to the ScriptScan Exclusion list. If you are excluding by process, list the full process name as:
NetIQmc.exe
Although not recommended, another option is to Disable ScriptScan entirely on the server or workstation running the AppManager Agent.
Cause
This issue can occur if McAfee 8.x if installed on the machine computer (server) and ScriptScan is enabled. This can also be caused by other McAfee versions, or other anti-virus software that may be running on the machine, particularly any anti-virus that is designed to inhibit scripts from running on the system.
Additional Information
Formerly known as NETIQKB71661