How to I uninstall a Central Computer in Security Manager 6.5? (NETIQKB71640)

  • 7771640
  • 27-Jul-2009
  • 05-Aug-2009

Environment

Security Manager 6.5

Situation

The purpose of the knowledge base article is to provide the steps to uninstall a Security Manager Central Computer when it still has agent assigned to it or no longer has a SQL connection to the Onepoint database.

Resolution

To disable the database verification for the Security Manager 6.5 uninstaller,  it is necessary to run the MSI with an additional variable.

  1. Click on Start.
  2. Click on Run.
  3. Type in CMD and click ok.
  4. Change directory 6.5 install folder.
  5. Change directory to the Intel folder.
  6. Run the following command:

Setup.msi SKIP_AGENT_CHECK="true"

Cause

The Security Manager 6.5 MSI uninstaller verifies that the Central Computer no longer has any Agents assigned to it. To do this, the MSI uninstaller sends a SQL call to the Onepoint database to verify that no Agents are assigned to the Central Computer. If Agents are assigned to the Central Computer in the database or no SQA connection to the Onepoint database can be made, the MSI will indicate the following:

The Wizard was interrupted before NetIQ Security Manager could be completely installed.

Your system has not been modified. To complete installation at another time, please run setup again.

Click Finish to exit wizard.

Additional Information

Formerly known as NETIQKB71640

These steps require that you have the Security Manager 6.5 install files on the Central Computer.