How do I enable logging when using a Security Manager 6.5 MSI installer? (NETIQKB71637)

  • 7771637
  • 27-Jul-2009
  • 14-Aug-2009

Environment

Security Manager 6.5

Situation

The purpose of the knowledge base article is to provide the command line instructions to enable logging for the Security Manager 6.5 installer.

Resolution

To enable logging for the Security Manager 6.5 installer, it is necessary to run the MSI with a flag and log path.

  1. Click on Start.
  2. Click on Run.
  3. Type in CMD and click ok.
  4. Change directory 6.5 install folder.
  5. Change directory to the Intel folder.
  6. Run the following command:

Setup.msi /l*v <log file location>

Here is an example:

Setup.msi /l*v c:\install.log

Cause

The Security Manager 6.5 installer does not have logging enabled by default.

Additional Information

Formerly known as NETIQKB71637

Service Account and Configuration Group passwords are saved in plain text to the MSI log. When sending log to Technical Support, strip/mask out sensitive information from logs.