Environment
NetIQ AppManager 7.0.x
Situation
The KS reports can't find c:\program,files\common,files\cisco\logs\bars\backup\backup05-25-09.log
But the log file does exsist at c:\program files\common files\cisco\logs\bars\backup\backup05-25-09.log
But the log file does exsist at c:\program files\common files\cisco\logs\bars\backup\backup05-25-09.log
Resolution
To Fix a <Delim>,</Delim> should be added to the parm definition:
<Param name="BACKUP_LOG_PATH">
<Desc>Path to BARS backup log file</Desc>
<Type>String</Type>
<Size>255</Size>
<Value>c:\program files\common files\Cisco\logs\BARS\Backup\</Value>
<ReqInput>0</ReqInput>
<I_Type>I_HIDDEN(1)</I_Type>
<Delim>,</Delim>
<Folder>0</Folder>
<NoQuote>0</NoQuote>
</Param>
<Param name="BACKUP_LOG_PATH">
<Desc>Path to BARS backup log file</Desc>
<Type>String</Type>
<Size>255</Size>
<Value>c:\program files\common files\Cisco\logs\BARS\Backup\</Value>
<ReqInput>0</ReqInput>
<I_Type>I_HIDDEN(1)</I_Type>
<Delim>,</Delim>
<Folder>0</Folder>
<NoQuote>0</NoQuote>
</Param>
Cause
The KS is substituting commas for space in the Path..
On further research It appears to error on the first iteration, ie when you start or stop/start the job. After that there are no error event. There is a missing Delim parameter in KS.
Additional Information
Formerly known as NETIQKB71589