Environment
NetIQ AppManager 7.0.x
Situation
During install of the AM 7.0.1 agent, the NetIQMC service is unable to start at the end of the install procedure with error "the service did not respond to the start or control request in a timely fashion"
Agent install rolls back if you click cancel.
Agent install rolls back if you click cancel.
Resolution
This is caused by timeout issue in the MC service when it?s trying to contact the deployment web service.
To work around this issue reinstall the agent and do not specify a web deployment service. After the agent is installed, run the AMAdmin_SetDeploymentWebService KS to add the web deployment service.
Cause
The NetIQ Client Resource Monitor service cannot start because it times out at 6000ms.
Additional Information
Formerly known as NETIQKB71554