Does NetIQ AppManager Support Cisco IVR version 7.x? (NETIQKB71479)

  • 7771479
  • 20-Feb-2009
  • 03-Feb-2011

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
Cisco IVR 7.x

Situation

Does NetIQ AppManager Support Cisco IVR version 7.x?

Is there support for Cisco IVR version 7.x?

Resolution

Cisco IVR is an IP-powered interactive voice response (IVR) solution that provides an open, extensible, and feature-rich foundation for the creation and delivery of IVR solutions via Internet Technology. AppManager for Cisco IVR minimizes the cost of maintaining an IP IVR system, aids in capacity planning, and can prevent downtime

With the release of Hotfix 71479, support for Cisco IVR version 7.x is now available for AppManager 6.x and 7.x.  In order to download the hotfix please visit the AppMangaer hotfix page:

AppManager 7.x - https://www.netiq.com/support/am/extended/hotfixes.asp?version=701&productID=AM

AppManager 6.0.2 - https://www.netiq.com/support/am/extended/hotfixes.asp?version=602&productID=AM

 

Additional Information

Formerly known as NETIQKB71479

Feedback service temporarily unavailable. For content questions or problems, please contact Support.