User Profile is missing from DDM transactions collected by RRM (NETIQKB71475)

  • 7771475
  • 17-Feb-2009
  • 07-Apr-2009

Environment

Fact  NetIQ Security Solutions for iSeries

Fact  Remote Request Management (RRM)

Situation

Symptom After applying Operating System PTF, DDM transactions no longer contain user profile information

Symptom User Profile is missing from DDM transactions collected by RRM

Symptom DDM exit point data has blank user

Resolution

Cause

IBM PTF SI33368 is the cause of the issue

Additional Information

Formerly known as NETIQKB71475