In Aegis 2.0, Timetables and Schedules are not successfully created (NETIQKB71428)

  • 7771428
  • 13-Jan-2009
  • 01-Sep-2011

Environment

NetIQ Aegis 2.0

Situation

In Aegis 2.0, Timetables and Schedules are not successfully created


If you create a timetable or event schedule and your Aegis Server computer is in the Greenwich Mean Time (GMT) time zone, Aegis displays an error and does not update the database.

Resolution

This issue is resolved by Hotfix 71428 for NetIQ Aegis 2.0.  You can obtain a copy of this Hotfix from the following location:

https://www.netiq.com/f/downloads/download.asp?id=863E3D24-DE1A-4504-BBBE-97A96018DB96

Why Install This Hotfix?

This hotfix resolves an issue where Aegis does not correctly update the database with a new timetable or event schedule if the Aegis Server computer is located in the Greenwich Mean Time (GMT) time zone.

Before you apply this hotfix, if you create a timetable or event schedule and your Aegis Server computer is in the Greenwich Mean Time (GMT) time zone, Aegis displays an error and does not update the database. After you apply this hotfix, Aegis will update the database correctly. (ENG258173)


Installing This Hotfix

Complete the following steps to install this hotfix.

To install this hotfix:

  1. Log on to the Aegis Server computer with a local administrator account.
  2. Run the Aegis20_Hotfix71428.exe file.
  3. Follow the instructions in the wizard until you have finished installing the hotfix.

The hotfix installation program automatically restarts the following Aegis services:

  • NetIQ Aegis Namespace Provider
  • NetIQ Aegis Engine
  • NetIQ Aegis Activity Broker
  • NetIQ Aegis Correlation Engine


Modified Files

This hotfix modifies the following files in the IQConnect folder on the Aegis Server computer, by default C:\Program Files\NetIQ\Aegis\IQConnect:

  • \bin\IQSCH.dll (Build Number 1.0.1.1)
  • \bin\IQSCH.pdb
  • \bin\IQSCH.map
  • \mof\IQSCH_1_0.mof

This hotfix adds the following files to the C:\Program Files\NetIQ\Aegis\IQConnect\HotFixes\Aegis20_Hotfix71428 folder on the Aegis Server computer:

  • Aegis20_Hotfix71428.log
  • Aegis20_Readme71428.htm


Contact Information

Please contact us with your questions and comments. We look forward to hearing from you.

For detailed contact information, see the Support Contact Information Web site.

Cause

Aegis does not correctly update the database with a new timetable or event schedule if the Aegis Server computer is located in the Greenwich Mean Time (GMT) time zone.

Additional Information

Formerly known as NETIQKB71428