UNIX agents stop communicating with the management server (NETIQKB71352)

  • 7771352
  • 20-Nov-2008
  • 10-Dec-2008

Environment

AppManager 6.0.2

Situation

the UNIX agents stop communicating with the management server and lose connection to the AppManager repository

Resolution

Hotfix 71352 has been released to correct a known issue in the AppManager 6.0.2 build.  To correct this issue you will need to download and install AM6.0.2_Hotfix71352.  This Hotfix can be obtained from the following location:

https://www.netiq.com/f/downloads/download.asp?id=C8FCDBE8-8006-41DB-854F-00D4FF9C85AD

Why Install this Hotfix?

This hotfix resolves an issue where the UNIX agents stop communicating with the management server. Before you apply this hotfix, the UNIX agents stop communicating with the management server and lose connection to the AppManager repository. This issue occurs randomly on different UNIX agents on different management servers at different time periods. After you apply this hotfix, the UNIX agents no longer stop communicating with the management server and do not lose the connection to the AppManager repository. (ENG252298)

For more information about the issue resolved with this hotfix, see the NetIQ Knowledge Base article: NETIQKB71352.

Contents of the Download Package

The AM602_Hotfix71352.exe download package contains the following files:

  • AM602_Hotfix71352_Setup.exe, the hotfix setup program.
  • AM602_ReadMe71352.htm, this readme.


Installing the Hotfix

To install this hotfix:

  1. On the management server computer, stop the NetIQ AppManager Management Server service.
  2. Run AM602_Hotfix71352_Setup.exe to update the management server.
  3. When the setup program completes, verify that the NetIQ AppManager Management Server service is running.
  4. Repeat these steps on each management server in your AppManager site.

The MAINT.LOG file lists all changes and problems encountered during the installation process. The MAINT.ERR log file lists only the problems encountered. By default, these file are located in the \NetIQ\Temp\NetIQ_Debug folder.

Changes to Files

This hotfix modifies the following file on the Management Server computers:

  • NetIQms.exe (Build number 6.0.58745.484)

Cause

Known issue in the AppManager 6.0.2 build.

Additional Information

Formerly known as NETIQKB71352

Contacting NetIQ Corporation

Please contact us with your questions and comments. We look forward to hearing from you. Sales Email: info@netiq.com
 
Telephone: 1-713-418-5555 (United States)
+353 (0) 91-782-677 (Europe, Middle East, and Africa)
For other locations, see our Support Contact Information Web site at www.netiq.com/support
 
Support Web Site: www.netiq.com/support