When an email is received by Aegis, the content of the message is illegible (NETIQKB71212)

  • 7771212
  • 19-Aug-2008
  • 02-Sep-2011

Environment

NetIQ Aegis 2.0
NetIQ Aegis 2.1

Situation

When an email is received by Aegis, the content of the message is illegible
Aegis does not handle HTML formatted emails well, and the resulting information imported into Aegis is illegible

Resolution

This issue has been resolved in NetIQ Aegis 2.2, and only affects NetIQ Aegis 2.1 and earlier version of the product.

You can correct this in one of two ways:

  1. Set the applicaiton or mailbox that is sending out these message to send them only in Plain Text format.
  2. Set the Exchange Server rules for the Aegis Inbox to convert all inbound messages into Plain Text format.

Either method should allow the IQMail process to correctly import the content of the messages being sent to the Aegis Inbox.

Alternately, NetIQ now offers an Exchange Adapter for Aegis (IQExchange), which will handle standard Exchange formatted emails, and offers a higher level of security thatn SMTP-based messaging that the built-in Mail (IQMail) Adapter.  If you are interested in this Adapter, please contact your NetIQ Sales Team for more details.

Cause

The Aegis Mail Service (IQMail) is designed only to handle Plain Text message content.  Messages sent to the Aegis Inbox in Exchange that are formatted in any format other than Plain Text, will result in garbled information being imported into Aegis, which Aegis can not do anything with.

Additional Information

Formerly known as NETIQKB71212