PDF export or distribution produces a corrupted file. (NETIQKB71204)

  • 7771204
  • 14-Aug-2008
  • 20-Oct-2009

Environment

NetIQ Secure Configuration Manager 5.7

Situation

When exporting or distributing a completed report to a PDF format the resulting file is corrupted.

Resolution

To resolve this the gui must be logged in with SQL Authentication to reset the communication problem.  To do this Open the Core Services Configuration Utility.  Go to the Database tab.  Change Allow SQL Authentication to True and click Apply.  Close the configuration utility.  Restart the Netiq Core Services service.  Open the Login Dialogue box for SCM.  Click the Configure button.  Check the box for Use SQL Authentication. Login and try to export the report again.  Then you can login normally by unchecking the Use SQL Authentication box. 

Cause

The communication between the export part of Core Services has been reset incorrectly. 

Additional Information

Formerly known as NETIQKB71204