Environment
Open the log file "Service Pack 2 Install.log" in the following directory.
C:\Documents and Settings\All Users\Application Data\NetIQ\Security Manager\Log Files
Check the file for the following error text:
"RTPatch exited with error code: 16384"
If this error code exists, then this indicates a pending file replacement and Windows needs to be restarted on the machine.
Situation
At the end of the Security Manager Service Pack 2 install the following error dialog box is displayed:
The Security Manager 6.0 Service Pack 2 installation has encountered an error and will now exit.
The Security Manager 6.0 Service Pack 2 installation has encountered an error and will now exit.
Resolution
Reboot the computer so that all pending files can be properly replaced allowing Security Manager to be fully functional.
Cause
The Security Manager service pack 2 installer did not properly address error code 16384 returned from Windows Installer. This will be addressed in future service pack releases.
Additional Information
Formerly known as NETIQKB71169