NetIQ AppManager Management Service initiates a large number of connections (NETIQKB71003)

  • 7771003
  • 28-Mar-2008
  • 29-Oct-2008

Environment

AppManager 7.0
AppManager 7.0.1

Situation

NetIQ AppManager Management Service initiates a large number of connections


When the Management Service monitors UNIX agents, it initiates a large number of database connections to the AppManager repository and becomes inactive.

When the UNIX agents communicate with the Management Service, many of the jobs take a long time to change their status from Pending to Running.

Resolution

This hotfix has been superseded by Hotfix 71243 for the AppManager Management Service.  Please refer to the following Knowledge Base article for more information regarding Hotfix 71243:

https://srmanager.netiq.com/eservice_enu/start.swe?SWECmd=InvokeMethod&SWEMethod=NETIQGOTO&SWEService=NETIQKBGOTO&SWERF=1&SId=NETIQKB71243


Why Install this Hotfix?

This hotfix resolves the following NetIQms (Management Service) issues:

  • When the Management Service monitors UNIX agents, it initiates a large number of database connections to the AppManager repository and becomes inactive.
  • When the UNIX agents communicate with the Management Service, many of the jobs take a long time to change their status from Pending to Running.

Cause

This issue is caused by a known problem in the NetIQ AppManager Management Service

Additional Information

Formerly known as NETIQKB71003

Contacting NetIQ Corporation

Please contact us with your questions and comments. We look forward to hearing from you. Sales Email: info@netiq.com
 
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Support Web Site: www.netiq.com/support