Where can I download the SNMP Toolkit for UNIX 7.x? (NETIQKB71002)

  • 7771002
  • 28-Mar-2008
  • 28-Mar-2008

Environment

AppManager for UNIX 7.x
SNMP Toolkit for UNIX

Situation

Can the SNMP Toolkit for UNIX v 6.x function with 7.0.1 AMU Agents?

Resolution

As of this aticle, AppManager for UNIX does not have a version of the SNMP Toolkit for AMU Agents 7.x. 

The existing SNMP Toolkit for UNIX verrsion 1.2 (available on the NetIQ Support site here: https://www.netiq.com/support/am/extended/modules.asp?tab=60) only supports AMU Agents version 6.0 and 6.5.

Additional Information

Formerly known as NETIQKB71002

Product Management and Development are aware of the limitations posed by the SNMP Toolkit for UNIX version 1.2 and are reviewing product specifications to support 7.x Agents. 

Please contact your account team with any interest and review this article for updates.


Feedback service temporarily unavailable. For content questions or problems, please contact Support.