Fresh install fails with error cannot open SQLVersion.log file. (NETIQKB70967)

  • 7770967
  • 04-Mar-2008
  • 11-Apr-2012

Environment

NetIQ Secure Configuration Manager 5.7

NetIQ Secure Configuration Manager 5.8

Microsoft SQL 2005 Service Pack 2

Situation

Fresh install of NetIQ Secure Configuration Manager 5.7 returns an error unable to open SQL Version.log.

Resolution

To resolve hard code the environment variable for the users temp directory and the installation will be able to work.

 

  1. Right click my computer and select properties
  2. Select the Advanced tab
  3. Select the environment variables button at the bottom of the window.
  4. Set the user variables for TEMP and TMP to C:\Windows\Temp
  5. Save these changes and then remove any failed installation pieces of SCM
  6. Reinstall the product.

 

Cause

The user profile temp directory is not hard coded and the install is unable to write and then locate files during the installation.

Additional Information

Formerly known as NETIQKB70967