Oracle Module installer fails to install the module on Oracle 9i server. (NETIQKB70913)

  • 7770913
  • 06-Feb-2008
  • 28-Feb-2012

Environment

NetIQ AppManager 6.x

Situation

Oracle Module installer fails to install the module on Oracle 9i server. Error: 'Not an Oracle Server'
When you try to install the Oracle managed object, the pre-installation check fails to find the Oracle databases, and the installation of the managed object does not proceed

Resolution

In order to correct this problem, you will need to download and install Hotfix70913.  This is a complete Oracle Module for AppManager installation bundle.  The Hotfix bundle can be downloaded from the following location:

https://download.netiq.com/KnowledgeDepot/AM/Hotfixes/Recommended/AM602_Hotfix70913.exe

 

 

Cause

This issue is caused by a limitation in the ckOracle.exe file that is triggered as a part of the Oracle Module's installation. 

Additional Information

Formerly known as NETIQKB70913

This Hotfix resolves an issue related to installing the Oracle managed object on an Oracle server running on Microsoft Windows. When you try to install the Oracle managed object, the pre-installation check fails to find the Oracle databases, and the installation of the managed object does not proceed.

Installing the Hotfix

You need to install this hotfix on all the Oracle managed object computers.

The AM602_Hotfix70913.exe download package contains the following files:

  • AM602_Hotfix70913_setup.exe
  • AppManagerForOracle.pdf
  • AM602_Readme70913.htm

To install this hotfix, run AM602_Hotfix70913_setup.exe on all the Oracle managed object computers.

The MAINT.LOG file lists all the changes and problems encountered during the installation process. The MAINT.ERR log file lists only the problems encountered. By default, these file are located in the \NetIQ\Temp\NetIQ_Debug\ folder.