Unable to access Service Map views even though Permission sets are configured to allow it (NETIQKB70892)

  • 7770892
  • 22-Jan-2008
  • 27-Apr-2011

Environment

NetIQ AppManager 7.0.x
NetIQ AppManager Control Center 7.0.x

Situation

Unable to view Service Map Views even though permissions are granted to allow View access to them.
Service Map Views are not showing under Management Group.

Resolution

Verify permissions are configured on the Management Group so that the group that has rights to view Service Map Views, is listed under the "Security" tab.

  • Under the Enterprise Layout view, right click the Management Group and go to "Properties" then click "Security"
  • Verify the Control Center "Manage Security" created group is listed
  • Log back into Control Center as a user that is a member of the assigned group 

After creating the SMV, verify that it is "Checked-In"

  • Create the SMV in Control Center
  • Right click the SMV and select "Check-In"
  • Log back in with the entitled user and check if the SMV is viewable

The expected behavior is that if an SMV has been built for a Management Group, that SMV should be viewable from the Management Group whether it is checked-in or not. 

  • If it is checked-in, you should see the SMV from the Management Group
  • If it is created and not yet checked-in, then the SMV should be viewable, but the objects inside it would NOT be available until the SMV gets checked in

Cause

There could be a couple of causes for this:

  • The Service Map View is not checked-in
  • Permissions are not granted to the Management Group to allow the viewing of the Service Map View

Additional Information

Formerly known as NETIQKB70892