Central computer failed to obtain its authentication keys from the database. (NETIQKB70886)

  • 7770886
  • 17-Jan-2008
  • 17-Jan-2008

Environment

NetIQ Security Manager 6.0

Situation

Warning message in Application Event log - Event ID: 21235 'The Central Computer failed to obtain its authentication keys from the database. The central computer is using its cached keys to communicate with agents. If this problem persists please contact NetIQ Technical Support.'

Resolution

Please contact NetIQ Technical Support for details of how to remove these duplicate keys.

Cause

This event is caused by duplicate authentication keys in the Onepoint -> ComputerSecurity table.

This can be caused by a number of things, e.g. reinstalling Central Computer software.

Additional Information

Formerly known as NETIQKB70886