NT_Report_SystemUptime report not displaying properly (NETIQKB70877)

  • 7770877
  • 10-Jan-2008
  • 21-Apr-2011

Environment

NetIQ AppManager 7.0.1

Situation

NT_Report_SystemUptime report showing zeros for the "Data Start" column and negative numbers for "Data End" column
NT_Report_SystemUptime report not displaying properly

Resolution

Revert back to using NetBIOS names instead of IP addresses and the reporting information should be returned properly.

Cause

This is caused because the objects AppManager is looking to pull reporting information from are referenced with IP addresses in the Reporting KS instead of NetBIOS names.

Additional Information

Formerly known as NETIQKB70877