NetIQ Security Manager Core Service fails to start (NETIQKB70804)

  • 7770804
  • 06-Dec-2007
  • 06-Mar-2012

Environment

NetIQ Security Manager 6.0

Situation

Error message displayed when attempting to start the 'NetIQ Security Manager Core Service' on local computer:
'Could not start the NetIQ Security Manager Core Service on local Computer. Error 1064: An exception occured in the service when handling the control request.'

Resolution

Remove the service account from the OnePointOp TrustedServiceAccounts group and start the NetIQ Security Manager Core Service.

Cause

The NetIQ Security Manager Core service failed to start on the local central computer because the service account was a member of the the OnePointOp TrustedServiceAccounts group.

Additional Information

Formerly known as NETIQKB70804

Service accounts from a remotely connected configuration group that are members of the local OnePointOp TrustedServiceAccounts group have access to data in the local configuration group. A service account is a Windows security account used by services to log on to a Windows computer.

You cannot use the Access Configuration utility to add a service account to the OnePointOp TrustedServiceAccounts group. Instead use the Active Directory Users and Computers Administrative Tool to add user accounts to the TrustedServiceAccounts group.

 

If you have multiple configuration groups, create a different service account for each configuration group. Since monitoring a remote configuration group requires adding your local service account to the OnePointOp TrustedServiceAccounts group on the remote central computer, and not on your local central computer, the configuration group service accounts cannot be the same.