Environment
NetIQ Security Manager 5x
NetIQ Security Manager 6.0
Situation
I receive an error when opening the Monitor Console, "Failed to Open Graphics Server".
Resolution
You can follow a manual process to limit or remove the additional files from the \Windows\Syswow64 directory. Use the following steps to correct this issue:
- Search the hard drive for GSW*.*
- Rename all the GSW32.EXE, GSWDLL32.DLL and GSWAG32.DLL files not in the \Windows\Syswow64
- Open the Security Manager Monitor Console to verify the correction
Cause
There are multiple copies of these files: GSW32.EXE, GSWDLL32.DLL and GSWAG32.DLL. There should only be one copy each in the \Windows\Syswow64 directory.
Additional Information
Formerly known as NETIQKB70803