Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
NetIQ AppManager Chart Console
Situation
Unable to connect to QDB through a firewall even though port 1433 is open
Unable to connect to Chart console through a firewall
Unable to connect to Chart console through a firewall
Resolution
Use any combination of the following to resolve:
- Add an LMHOSTS or a HOST file entry on the machine that hosts the Operator Console inside the firewall
- Add an entry in WINS for the remote machine that is hosting the Repository
- Add an entry in DNS for the remote machine that is hosting the Repository
Cause
The AppManager Operator Console requires a NetBios or DNS name of a server that the Repository is hosted on. Even though port 1433 traffic is allowed across the firewall (as tested with Telnet), if an IP address is specified in the Servername of the repository to connect to, a QDB may never be located.
Additional Information
Formerly known as NETIQKB70799