Error when installing new 7.0 MS behind a firewall (NETIQKB70785)

  • 7770785
  • 20-Nov-2007
  • 29-Sep-2009

Environment

AppManager 7.0.1

Situation


This issue is related to AM7 and AM701. The setup wizard for a new MS installation fails if the QDB is behind a firewall with only port 1433 opened.


The setup routine works fine for an AppManager 6.0.2 Management Service and also for an upgrade of an AppManager Management Service from version 6.0.2 to version 7.0.1 (with only 1433 opened).

During installation there are requests on port 445 (file sharing), 139 (NetBIOS), 135 (RPC) and setup stops if they are not successful.

Resolution

To correct this issue, please download and install AM701_Hotfix70785.  The Hotfix can be downloaded from the following location:

https://download.netiq.com/KnowledgeDepot/AM/Hotfixes/Recommended/AM701_Hotfix70785.exe

Once this version of the MS is installed, you will need to apply the latest MS Hotfix, which you can download from the NetIQ AppManager Hotfix site (with a valid MyNetIQ account):

https://www.netiq.com/support/am/extended/hotfixes.asp?version=701&productID=AM

Cause


The Install dialog tries to ping the QDB when it?s installing the MS. If the ping is blocked you can not install the MS (in 602 we just raised a warning and moved on).

Additional Information

Formerly known as NETIQKB70785

Why Install this Hotfix?

This hotfix resolves the issue where the installation of the Management Server failed. This issue occurred when you installed the Management Server on a computer other than where you installed the AppManager repository.

Installing the Hotfix

The AM701_Hotfix70785.exe download package contains the following files: 

  • NetIQ AppManager management server.msi
  • AM701_Readme70785.htm

To install this hotfix, run NetIQ AppManager management server.msi on the computer where the installation of the Management Server previously failed due to the firewall port issue.

If you need further assistance with this issue, please contact NetIQ Technical Support at Support@NetIQ.com or call (US & Canada) 713-418-5555