Forensic Queries all fail with: Log Manager was unable to finish processing the query. (NETIQKB70757)

  • 7770757
  • 12-Nov-2007
  • 13-Dec-2007

Environment

NetIQ Security Manager 6.0

Situation

Queries return error: Log Manager was unable to finish processing the query. Resubmit the query to try again. Extended error information:null

Found in LogManager.log file:
2007-07-25 09:03:00,104 ERROR [mk-12] [PoolManager] Failed to get database connection!
com.jnetdirect.jsql.JSQLException: Failed Logon:com.jnetdirect.jsql.JSQLException: Trusted connection failed. Timeout expired [OleDB Status:80004005], url:jdbc:JSQLConnect://SMSQL/database=OnePoint/trustedAuthentication=true/disableStatementPooling=true
at com.jnetdirect.jsql.JSQLDriver.connect(Unknown Source)
Failed Logon:com.jnetdirect.jsql.JSQLException: Trusted connection failed. Timeout expired
Extended error information:null

Log Manager was unable to finish processing the query. Resubmit the query to try again. Extended error information:null

Resolution

Add the below line to the 'mk.options' file under the '#Database settings' section on all Centeral computers.
The 'mk.options' file can be
found in the '...\Program Files\NetIQ Security Manager\OnePoint' directory.
-------
DatabaseServer/property2=applicationName\=SMVigilEnt
-------

Cause

Yet unknown issues with some environment configurations and our DB driver will cause a connection issue.  This Fix will be included in future releases including Security Manager 6.0 SP1.

Additional Information

Formerly known as NETIQKB70757

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