Environment
NetIQ AppManager 7.0.x
NetIQ Control Center 7.0.x
Situation
Queue commands stay in Queue Manager as "Action Failed" for an extended period of time
A failed command gets stuck in the Control Center Command Queue Manager after performing an action like deleting an event or job
A failed command gets stuck in the Control Center Command Queue Manager after performing an action like deleting an event or job
Resolution
The NetIQ CC Daily Task will run every 8 hours, at which point the Queue Manager should clear out.
Cause
NetIQ CC Daily Task has not run to clear out the Queue Manager yet.
Additional Information
Formerly known as NETIQKB70742