NortelCS Discovery Failed for Nortel CS1000 5.0 Signaling Server, Call Server is discovered ok. (NETIQKB70741)

  • 7770741
  • 30-Oct-2007
  • 21-Apr-2011

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
CS1000 version 5.0

Situation

NortelCS Discovery Failed for Nortel CS1000 5.0 Signaling Server, Call server and other CS1000 devices are discovered ok.
The KS return the error message much too fast for it to be an SNMPTime out.
Signaling server is discovered as a Network Devices.
Community string is correct for the signaling server.
SNMP Walk of the signaling server is fine.
Detailed Error message is as follows

NortelCS Discovery Failed

NetworkDevice.Discover returned -7

Error was detected at Tue Oct 30 11:41:50
2007
Error was detected by the Console.
The return code was 1.
CHR0392: An SNMP request sent to
10.10.10.1 timed out.

Error was detected at line 4826 of file:
"$Id:
//ral_depot/Applications/NetworkDevice/7.0/common/SNMPProperties/SNMPDevice.cpp#1
$ $DateTime: 2007/02/13 16:43:01 $"

Resolution

Access to the QoS MIB is necessary for discovery of a CS1000 5.0 Signaling Server. It is used to discover the bandwidth zones.

 

This is detailed in the AppManagerForNortelCS1000.pdf under the section named "Enabling Access to the Signaling Server QoS MIB"

Cause

Additional configuration is necessary to discover a Version 5.0 Signalling Server that was not needed for a Version 4.5 Signalling Server

Additional Information

Formerly known as NETIQKB70741