How do I monitor the size of an Exchange 2007 mailbox using an AppManager 6.0.2 Agent? (NETIQKB70738)

  • 7770738
  • 29-Oct-2007
  • 28-Jan-2011

Environment

NetIQ AppManager 6.0.2
Microsoft Exchange 2007

Situation

How do I monitor the size of an Exchange 2007 mailbox using an AppManager 6.0.2 Agent?
How to I gain the ability to monitor the size of an Exchange 2007 mailbox using an AppManager 6.0.2 Agent?
Can the Exchange 2007 module for AppManager 6.0.2 monitor the size of an Exchange 2007 mailbox, the TopN Users, and raise an event if the size of the mailbox reaches a threshhold?
Where do I obtain the ability to monitor the size of an Exchange 2007 mailbox, TopN Users and event on it if it reaches a threshhold for Exchange 2007 servers in an AppManager 6.0.2 environment?

Resolution

Hotfix70738 is recommended for all users running AppManager version 6.0.2 who wish to monitor Microsoft Exchange Server 2007.

To enable this functionality, please download and install Hotfix70738.  You can obtain the Hotfix from the following location:

https://download.netiq.com/KnowledgeDepot/AM/Hotfixes/Recommended/AM602_Hotfix70738.exe

Cause

The Exchange Module for AppManager 6.0.2 does not have the ability to monitor Exchange 2007 Servers natively.

Additional Information

Formerly known as NETIQKB70738

Why Install this Hotfix:

This hotfix enables you to do the following activities on Microsoft Exchange Server 2007:

  • Monitor the size of a mailbox.
  • Monitor the TopN mailboxes where N is the number of monitored mailboxes.
  • Raise event when the size of the mailbox store exceeds the specified threshold.

This hotfix updates the Exchange2007Health.qml file.

Installing the Hotfix:

The AM602_Hotfix70738.exe download package contains the following files:

  • AM602_Exchange2007_setup.exe
  • AM602_Readme70738.htm

To install this hotfix, run the hotfix setup program, AM602_Exchange2007_setup.exe, on all repository and agent computers. For repositories running on a clustered environment, run AM602_Exchange2007_setup.exe on all nodes in the cluster.

The MAINT.LOG file lists all changes and problems encountered during the installation process. The MAINT.LOG log file lists only the problems encountered.

By default, this file is located in the \NetIQ\Temp\NetIQ_Debug folder.