Environment
NetIQ Security Solutions for iSeries 8.0
PSSecure 8.0
Profile and Password Management (PPM)
Situation
Unable to delete a user profile named QSECOFR1
Resolution
Fix:
To be able to delete any Q* profile, you need to remove the Q* entry from the PPM 'Exclusions' list. To remove the entry:
- From PSMENU, select Option 2 - PSSecure - Press ENTER.
- Select Option 2 Profile and Password Management - Press ENTER.
- Select Option 1 General Options Menu - Press ENTER.
- Select Option 17 User Profile Exclusions - Press ENTER.
- Remove the entry for Q* - Press ENTER.
After deleting profile QSECOFR1, re-add the entry for Q* into User Profile Exclusions
Cause
Created a profile beginning with Q* that needs to be deleted.
Additional Information
Formerly known as NETIQKB70726