Environment
Netiq Secure Configuration Manager 5.6
Netiq Vulnerability Manager 5.5
Netiq Security Agents
Situation
Symptom
Reports hang in pending and do not complete
Symptom
When you do netstat, port 1626 does not show up as listening
Symptom
A lot of alerts show up in the logs
Symptom
Unable to login
Reports hang in pending and do not complete
Symptom
When you do netstat, port 1626 does not show up as listening
Symptom
A lot of alerts show up in the logs
Symptom
Unable to login
Resolution
Find and correct the source of the alerts. Then remove them from the gui. Highlight the alert in the alert que and right click on it, then choose delete. This may take a while if there are many. You also need to clear the QALERT folder. Go to the machine where core services is installed and navigate to Program files\Netiq\Secure Configuration Manager\Core Services\tmp\QALERT and delete the contents of that folder.
Cause
Core Services is too busy receiving alerts to process anything else. The port is tied up by alerts.
Additional Information
Formerly known as NETIQKB70685