Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
Situation
Managed Client communicating events to the Management Server but data points are not being collected
Management Server is collecting events from Managed Clients, but not collecting data points
Management Server is collecting events from Managed Clients, but not collecting data points
Resolution
To fix the problem:
- Allow/Open ports 9998 and 9999 on the firewall between the Managed Client and the Management Server
- Configure/Lower the MTU Length value on the firewall so that traffic can pass through less fragmented. Generally speaking this value should be set to 1272 or 1500
- Run the "SetPrimaryMS" knowledge script against the Managed Client to reset the values for Primary and/or Backup Management Servers
- Verify the MS Primary and MS Backup registry settings have been configured properly on the Managed Client by going into the registry and viewing this information in HKLM\Software\NetIQ\AppManager\4.0\NetIQccm
- Make sure NSLookups are working properly between the Managed Client and the Management Server
Cause
The following could be causing this issue:
- A firewall between the Managed Client and the Management Server is not allowing communication to pass through.
- The Primary and/or Backup Management Servers are not set properly on the Managed Client
- Network Connectivity issues causing communication issues between machines
Additional Information
Formerly known as NETIQKB70642