Server will not show up in software inventory after installing the base agent (NETIQKB70577)

  • 7770577
  • 08-Aug-2007
  • 28-Feb-2012

Environment

NetIQ AppManager 7.x
NetIQ Control Center

Situation

Server is missing in Software Inventory
Server will not show up in software inventory after installing the base agent

Resolution

Run an AMAdmin_SetDeploymentWebService job on the target Agent system.  Once the job completes and the Control Center Software Inventory info is next updated, the target Agent system should show up in the Software Inventory view.

You should then be able to run AppManager Module deployment tasks against the AppManager Agent system.

Note: Help for configuring and running the AMAdmin_SetDeploymentWebService job can be obtained in the Operator Console, by selecting the KS and pressing the F1 (Help) Key on your keyboard.

Cause

Deployment Web Service info needs to be set on the target Agent.

Additional Information

Formerly known as NETIQKB70577