Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
Situation
User experiences an error when logging into the AppManager Operator Console
Unable to log into the Operator Console with error: "Failed to establish network connection for one of the following reasons:"
Failed to establish network connection for one of the following reasons:
*The SQL server is Down.
*The password is incorrect.
*The USER id is incorrect.
Exit...
Unable to log into the Operator Console with error: "Failed to establish network connection for one of the following reasons:"
Failed to establish network connection for one of the following reasons:
*The SQL server is Down.
*The password is incorrect.
*The USER id is incorrect.
Exit...
Resolution
Create a SQL ID and associate the AD account to the SQL ID
- Launch SQL Enterprise Manager
- Expand out the name of the QDB database
- Under the Security category, create a new SQL login ID
- Assign it Public Access to the database
- Link the AD account to the SQL ID
- Within AppManager Security Manager, assign a role to the AD account
- Retry logging into the Operator Console
Cause
The account being used to log into the Operator Console does not have an associated SQL ID within the Database Security category.
Additional Information
Formerly known as NETIQKB70569