User experiences an error when logging into the AppManager Operator Console (NETIQKB70569)

  • 7770569
  • 06-Aug-2007
  • 28-Jan-2011

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x

Situation

User experiences an error when logging into the AppManager Operator Console
Unable to log into the Operator Console with error: "Failed to establish network connection for one of the following reasons:"

Failed to establish network connection for one of the following reasons:

*The SQL server is Down.
*The password is incorrect.
*The USER id is incorrect.

Exit...

Resolution

Create a SQL ID and associate the AD account to the SQL ID

  1. Launch SQL Enterprise Manager
  2. Expand out the name of the QDB database
  3. Under the Security category, create a new SQL login ID
  4. Assign it Public Access to the database
  5. Link the AD account to the SQL ID
  6. Within AppManager Security Manager, assign a role to the AD account
  7. Retry logging into the Operator Console

Cause

The account being used to log into the Operator Console does not have an associated SQL ID within the Database Security category.

Additional Information

Formerly known as NETIQKB70569