Netiq Operator Console does not handle new WebRT module, and unable to save SQL2005 passwords (NETIQKB70563)

  • 7770563
  • 03-Aug-2007
  • 01-Feb-2011

Environment

NetIQ AppManager 6.0.2
NetIQ AppManager Operator Console
NetIQ AppManager Security Manager
NetIQ AppManager Web-RT 7.0

Situation

The SQL Server list displayed unreadable characters in the Extensions > Save SQL Password option of the Operator Console when attempting to save a SQL 2005 password.

NetIQ AppManager Operator Console does not work properly with the latest Web-RT 7.0 module

Resolution

To correct these issues, please download and install AM602_Hotfix70563.  This Hotfix supersedes AppManager 6.0.2 Hotfix 51120 and Hotfix 70456.

Hotfix 70563 for AppManager 6.0.2 can be obtained form the following location:

https://download.netiq.com/KnowledgeDepot/AM/Hotfixes/Recommended/AM602_Hotfix70563.exe

Cause

These issue are being caused by a known limitation in the products listed above.

Additional Information

Formerly known as NETIQKB70563

Why Install this Hotfix?

This hotfix resolves the following issues:

  • The SQL Server list displayed unreadable characters in the Extensions > Save SQL Password option of the Operator Console when attempting to save a SQL 2005 password.
  • This hotfix also enhances the Operator Console for use with a future release of the AppManager ResponseTime for Web module. For more information about this enhancement, see the ReadMe_Web-RT.htm, which is located in the AppManager ResponseTime for Web version 7.1 installation kit, when available.

    This hotfix updates the following components:

    • NetIQ.exe
    • Nqsqls.dll
    • NQJobProperties.ocx
    • SecMgr.exe
    • Netiqole.dll

    Note You can deploy this hotfix on a computer where Netiqole.dll is used with custom applications.


    Installing the Hotfix:

    The AM602_Hotfix70563.exe download package contains the following files:

    • AM602_Hotfix70563_Setup.exe
    • AM602_Readme70563.htm


    To install this hotfix:

    Before running the setup program, ensure that the Operator Console and Security Manager Console are not running.  Run the hotfix setup program, AM602_Hotfix70563_Setup.exe, on all repository computers, management server, and Operator Console computers.

    The MAINT.LOG file lists all changes and problems encountered during the installation process. The MAINT.ERR log file lists only the problems encountered. By default, this file is located in the \NetIQ\Temp\NetIQ_Debug folder.