Environment
NetIQ AppManager 7.0.x
NetIQ Control Center 7.0.x
Situation
During installation, you are unable to check-in Deployment Packages and Rules.
When attempting to check in a Deployment Package, you receive the error: 'Error: The service can not be started either because it is disabled or because it has no enabled devices associated with it'
When attempting to check in a Deployment Package, you receive the error: 'Error: The service can not be started either because it is disabled or because it has no enabled devices associated with it'
Resolution
Make sure that the NetIQ Deployment Service is set to Automatic, and is running. Then verify that both the ASP.NET State Service and the Background Intelligent Transfer Service (BITS) are set to Manual. The NetIQ Deployment Service will start the other two services when they are needed for Deployment or Rules package check-in.
Once these items have been corrected, you should be able to check-in Deployment and Rules packages normally.
Cause
Either the NetIQ Deployment Service, the ASP.NET State Service or the Background Intelligent Transfer Service (BITS) are disabled.
Additional Information
Formerly known as NETIQKB70389