Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
Compaq/HP Insight Manager
Situation
Discovery_CIM knowledge script fails with exception error
CIM-based jobs fail with exception error
CIM-based jobs fail with exception error
Resolution
This hotfix has been replaced with the latest version of the Compaq / HP Insight Manager Module.
You can download this module at https://www.netiq.com/support/am
Cause
Due to a logic error in the AM Compaq/HP Insight Manager Managed Object, Discovery_CIM, and CIM-based jobs can get caught in an infinite loop causing the Agent to seize up. All other jobs on the Agent freeze, and fail to do anything during this time.
Additional Information
Formerly known as NETIQKB70305