Error:'Invalid scheduling:start time is greater than stop time' When trying to schedule a job (NETIQKB70259)

  • 7770259
  • 08-May-2007
  • 27-Apr-2011

Environment

NetIQ AppManager 7.0.x

Situation

Try to schedule a job that goes across midnight timeframe, say 11 pm to 2 AM. When selecting ok, a popup is generated "Invalid scheduling:start time is greater than stop time."

Resolution

In order to resolve the above issue where the Operator Console displays an error message if you enter a start time earlier than midnight and an end time later than midnight, for example 11:00 PM to 1:00 AM apply the latest operator console hotfix.

You can find the latest NetIQ AppManager Operator Console hotfix at https://www.netiq.com/support/am

Cause

Issue within the Operator Console and Control Center console with job scheduling.

Additional Information

Formerly known as NETIQKB70259