A user is not able to open the Control Center console after the Control Center console is closed (NETIQKB70188)

  • 7770188
  • 10-Apr-2007
  • 03-Jun-2011

Environment

NetIQ AppManager 7.0.x
NetIQ Control Center Console 7.0.x

Situation

A user is not able to open the Control Center console after the Control Center console is closed.
The Message displayed is "The same user cannot launch more than one instance of AppManager Control Center console on the same machine",
In the task manager "AMCC.EXE" is running even after the Control Center console is closed.

Resolution

From Windows' Task Manager, locate and manually "End" the process AMCC.EXE on the Console machine. 

The Control Center Console should now be able to be launched.

Cause

The Console occasionally will take additional time to close all connections before the process terminates.

Additional Information

Formerly known as NETIQKB70188