Environment
NetiQ Security Solutions for iSeries 8.1
Remote Request Management
RRM
Situation
MCH3401 encountered in server jobs when RRM is activated.
Resolution
This issue occurs if a non-existant Customer Exit Pgm is installed.
To verify this, go to the "Work with Exit programs" screen (from PSMENU, take options 2,3 and 8) and press F11 to see if a Customer Exit Pgm is installed.
Cause
MCH3401 is encountered in any of the server jobs when RRM is activated
Additional Information
Formerly known as NETIQKB70171