Upgrade to NetIQ Security Solutions for iSeries 8.0 fails with message: 'Received message ID CPF9812 (NETIQKB56124)

  • 7756124
  • 02-Feb-2007
  • 23-Sep-2013

Environment

NetIQ Security Solutions for iSeries 8.0
VigilEnt Security Agent for iSeries 7.5
VigilEnt Security Agent for iSeries 5.4/7.0

Situation

Upgrade to NetIQ Security Solutions for iSeries 8.0 fails with message: 'Received message ID CPF9812 while verifing the contents of save file SVFPSA01 in library PSINSTALL'.

Resolution

To upgrade from VigilEnt Security Agent for iSeries version 5.4/7.0 to the current version, you must first upgrade to VigilEnt Security Agent for iSeries version version 7.5.

To verify that at least one Cumulative PTF for VigilEnt Security Agent for iSeries version 5.4/7.0 is applied, see NetIQ Knowledge Base article NETIQKB38808: "When upgrading VigilEnt Security Agent for iSeries from 5.4/7.0 to 7.5, do I need to apply all of the CUMPTF's for version 5.4/7.0 prior to the upgrade?" https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB38808.

For information about downloading and naming save files, see NetIQ Knowledge Base article NETIQKB53197: "How do I upgrade to the most current version of NetIQ Security Solutions for iSeries using save files?" https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB53197.

If you are upgrading to VigilEnt Security Agent for iSeries version 7.5 only, see NetIQ Knowledge Base article NETIQKB46777: "Are there any other considerations for upgrading to VSAi version 7.5 that are not included in the Installation Guide?" https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB46777.

If you are upgrading to NetIQ Security Solutions for iSeries version 8.0, see NetIQ Knowledge Base article NETIQKB55921: "Are there any other considerations for upgrading to NetIQ Security Solutions for iSeries version 8.0 that are not included in the Installation Guide?" https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB55921.



Cause

NetIQ Security Solutions for iSeries version 8.0 can only upgrade from VigilEnt Security Agent for iSeries version 7.5.

Additional Information

Formerly known as NETIQKB56124

Feedback service temporarily unavailable. For content questions or problems, please contact Support.