Chart Console crashes. Application log shows Hanging application AMChartCon.Exe, version 6.0.58745. (NETIQKB56010)

  • 7756010
  • 02-Feb-2007
  • 10-Jan-2011

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
Microsoft Internet Explorer

Situation

Chart Console hangs or crashes
Hanging application AMChartCon.Exe, version 6.0.58745.285, hang module hungapp, version 0.0.0.0, hang address 0x00000000.
Hanging application NetIQ.exe, version 6.0.58745.285, hang module hungapp, version 0.0.0.0, hang address 0x00000000.
Hanging application mmc.exe, version 5.1.2600.2180, hang module hungapp, version 0.0.0.0, hang address 0x00000000.
Faulting application NetIQDMService.exe, version 1.0.0.1, faulting module ntdll.dll, version 5.1.2600.2180, fault address 0x0001142e.
The Group Policy client-side extension Internet Explorer Zonemapping failed to execute. Please look for any errors reported earlier by that extension

Resolution

To resolve this issue, verify that the zone settings in Internet Explorer are configured to reflect correctly formatted IP addresses and/or domain names.

Cause

This issue can be a result of Internet Explorer Zonemapping information. You will see the hanging application message in the Windows Application Event log, as well as the Group Policy client-side extension message. The zones in Internet Explorer settings may contain invalid entries.

For example, if you have an IP address with wild cards entered in for a specific zone like "xxx.xxx.*" , this value would need to be changed to  ?xxx.xxx.*.*" to reflect the proper formatting for an IP address.

Additional Information

Formerly known as NETIQKB56010