Why are there profiles on the PROFILES REQUIRING MANUAL DELETION report that have a status of *ENABL (NETIQKB55953)

  • 7755953
  • 02-Feb-2007
  • 08-Oct-2007

Resolution

fact
NetIQ Security Solutions for iSeries 8.0

fact
PSSecure 8.0

fact
Profile and Password Management (PPM)

symptom
Why are there profiles on the PROFILES REQUIRING MANUAL DELETION report that have a status of *ENABLED?

symptom
Why would the PSPROFILE (UPM) job show a profile was qualified to be deleted when it is still has a status of *ENABLED?

cause
This can occur if the UPM Default Value for "Delete pending distributions of profiles eligible for delete:" is set to "Y" and there are pending distributions for the profile that cannot be found.  There will be error messages in the PSPROFILE joblog that describe the cause and the profile(s) impacted.

fix

This can occur if the profile has been inactive for a period that exceeds both the PPM Default value for "Number of days of inactivity until User Profile is disabled:" AND "Number of days of inactivity until User Profile is deleted:".  PSPROFILE will mark it to be deleted (without changing the status to *DISABLED)  but if a condition exists that prevents the deletion from occurring, the profile will be on the report and will need to be deleted manually. 



Additional Information

Formerly known as NETIQKB55953