IP addresses not reporting correctly (NETIQKB55705)

  • 7755705
  • 02-Feb-2007
  • 21-Nov-2007

Resolution

fact
NetIQ Group Policy Administrator 5.0

symptom
IP addresses do not show up in the settings report.

symptom
When running a GPO Difference Report, the whole setting is displayed, including the new/difference setting in the Security setteng and Content Rating settings, while in the SP2 settings (Internet Settings\ZoneMapKey) only the difference is displayed.

cause
The parsing logic for IEAK security sites causes this issue. 

fix

Hotfix 55705 corrects an issue with how Group Policy Administrator (GPA) displays sites in the Security Zones and Privacy settings as one setting in the GPO Difference Report.

With this hotfix, you can view only the different sites in the Security Zones and Privacy settings in the GPO Difference Report.

Hotfix 55705 can be downloaded from the following location: https://www.netiq.com/support/gpa/hotfixes.asp

To install this hotfix, perform the following steps on each GPA Console computers:

1.  Close all GPA user interfaces.

2.  Run the GPA50000_Hotfix55705.exe file.


This hotfix modifies the faGPOCompareIEAK.xsl file. By default, GPA installs this file in the Program Files\NetIQ\Group Policy Administrator\Bin\XML\GpoCompare folder. 



Additional Information

Formerly known as NETIQKB55705