Error 1053: The service did not respond to the start or control request in a timely fashion. (NETIQKB55416)

  • 7755416
  • 02-Feb-2007
  • 12-Jun-2007

Resolution

fact
Security Manager 5.5

symptom

Error 1053: 'The service did not respond to the start or control request in a timely fashion.'



symptom
Could not start the NetIQ Security Manager service on the local computer.

symptom
Unable to start the NetIQ Security Manager service.

cause
The issue is caused by the SMConfigureDCOM.exe taking up to 2-3 minutes to run due to the filesystem permissions it sets. 

fix

To resolve this issue:

  • Navigate to the \Program Files\NetIQ Security Manager\OnePoint folder on the drive where Security Manager was installed.
  • Right-click the SMConfigureDCOM.exe and select Rename.
  • Rename the file to SMConfigureDCOM.old.
  • Start the NetIQ Security Manager service.


Additional Information

Formerly known as NETIQKB55416